Search found 23 matches

by ciphermonk
Mon Jan 22, 2018 2:01 am
Forum: General Syvecs Chat
Topic: S6Plus Ethernet not connecting on new laptop
Replies: 12
Views: 15461

Re: S6Plus Ethernet not connecting on new laptop

I run into this issue occasionally when connecting via my virtual machine. The quickest way to fix the problem is to the following: 1. Ensure the USB ethernet adapter is plugged in 2. Open the Windows Task Manager and locate the process called "Life Racing Ethernet Protocol Server". 3. Right click o...
by ciphermonk
Sun Apr 02, 2017 2:34 am
Forum: S8 Technical
Topic: Launch control
Replies: 13
Views: 19203

Re: Launch control

Ecoboost? Grabia66 are you running the Syvecs in an RS?
by ciphermonk
Tue Feb 21, 2017 7:50 pm
Forum: General Syvecs Chat
Topic: Overrun fuel cutoff - not happening!
Replies: 24
Views: 31093

Re: Overrun fuel cutoff - not happening!

Great news! Glad that you got to the bottom of the issue.
by ciphermonk
Wed Feb 15, 2017 3:42 am
Forum: S6-I / S6Plus Technical
Topic: Secondary Multiplier
Replies: 3
Views: 6289

Re: Secondary Multiplier

Thanks Stevie. Realize that 0 is all primary and 100% is all secondary but doesn't the multiplier influence the pulse width sent to the secondary injectors? So say in a given cell in the fuel injection table there's a injector pulse request of 10ms and the split table in the same cell is set to 40. ...
by ciphermonk
Tue Feb 14, 2017 8:39 pm
Forum: S6-I / S6Plus Technical
Topic: Secondary Multiplier
Replies: 3
Views: 6289

Secondary Multiplier

When you're running a second set of injectors the Secondary Multiplier parameter under Run Mode Fueling / Corrections / Secondary Multiplier is set to the primary injector flow rate divided by the secondary flow rate. Here's my concern. If I'm currently running a setting of 1.2 with 550cc injectors ...
by ciphermonk
Tue Feb 14, 2017 2:38 am
Forum: S8 Technical
Topic: Secondary injectors setup
Replies: 9
Views: 15144

Re: Secondary injectors setup

For those of you that are blending DI and Port injection in a turbocharged application, what is the maximum that you bring in the port injectors in high load areas?
by ciphermonk
Fri Feb 10, 2017 7:45 pm
Forum: General Syvecs Chat
Topic: CLL Disabling at Low TPS positions
Replies: 4
Views: 5291

Re: CLL Disabling at Low TPS positions

Thanks Stevie. I haven't changed the CLL settings other than what came in the base map. I'll disable CLL and get the open loop map as close as possible like you said. The TFC Disable Threshold is set to .200ms Lambda Error Disable Threshold is set to .50 lambda I probably have a lean spot in my fuel...
by ciphermonk
Fri Feb 10, 2017 12:44 pm
Forum: General Syvecs Chat
Topic: CLL Disabling at Low TPS positions
Replies: 4
Views: 5291

Re: CLL Disabling at Low TPS positions

Yes. It creates a slight bucking feeling after every acceleration / stab of the throttle. I'm not sure if it's the overrun fuel cut because the "Engine Speed" parameter is set at 7000 RPM on my car.

This happens while driving the car at a steady speed and then trying to accelerate.
by ciphermonk
Fri Feb 10, 2017 3:14 am
Forum: General Syvecs Chat
Topic: CLL Disabling at Low TPS positions
Replies: 4
Views: 5291

CLL Disabling at Low TPS positions

So I have a weird issue that I'm trying to figure out. If I push down accelerator and then lift off, Closed loop lamda is being disabled temporarily and Lamda spikes to 2.7 while this happens. I've tried adding fuel to 200 - 600 mb area of the map where this happens and it makes no difference. Log a...
by ciphermonk
Mon Feb 06, 2017 1:55 pm
Forum: S6-I / S6Plus Technical
Topic: Cannot connect via ethernet
Replies: 4
Views: 7392

Re: Cannot connect via ethernet

This doesn't sounds like a similar issue I ran into where one of the ethernet pins on the ECU side had backed out just enough to cause a connectivity problem. You haven't moved the ECU or wiring harness so unlikely that this is physical layer. I would say try going back to the older version of Scal ...