Search found 63 matches

by jezzpalmer
Thu Jul 16, 2020 6:22 pm
Forum: Software
Topic: 2020-06-11 wont install ?
Replies: 6
Views: 473

Re: 2020-06-11 wont install ?

A bit late to the party with this but I had the same issue; seemed that I had an existing instance of Scal running, and the network server.
Once they were closed all was well.
by jezzpalmer
Sat Jun 06, 2020 6:29 pm
Forum: Software
Topic: SSuite on Windows 10 Arm64?
Replies: 0
Views: 333

SSuite on Windows 10 Arm64?

Hello,

Does anyone know if any of the SSuite applications (specifically SNetServer and SData) are likely to run on an Arm powered device such as Microsoft Surface Arm or Raspberry Pi4b running Windows 10?

Cheers,
Jezz.
by jezzpalmer
Tue May 12, 2020 8:12 am
Forum: S6 GP/PnP Technical
Topic: S6 losing logging config.
Replies: 8
Views: 1400

Re: S6 losing logging config.

Hi, It's possible that this battery is simply going flat as the car is not used for long periods of time, and not for a great length of time when it is. So I've powered the ECU up out of the car on a bench loom that I have and left it for a good few hours to see if that will help. Failing that it ma...
by jezzpalmer
Fri May 08, 2020 7:41 pm
Forum: S6 GP/PnP Technical
Topic: S6 losing logging config.
Replies: 8
Views: 1400

Re: S6 losing logging config.

Thanks for the replies. :)

So, the battery could well be the issue.

The serial is 0119 and it was bought March 2009.

Cheers,
Jezz.
by jezzpalmer
Thu May 07, 2020 6:01 pm
Forum: S6 GP/PnP Technical
Topic: S6 losing logging config.
Replies: 8
Views: 1400

S6 losing logging config.

Hello,

My S6 keeps 'forgetting' the configuration for items to log, also the fuel consumption seems to get reset.
The engine calibration settings stay intact.

The scfg logging settings appear to get lost after a day or so and revert to default, is there a likely cause for this?

Thanks,
Jezz.
by jezzpalmer
Fri Aug 02, 2019 6:20 pm
Forum: S6 GP/PnP Technical
Topic: R35 Coils - Wire direct?
Replies: 2
Views: 2896

Re: R35 Coils - Wire direct?

Cheers Stevie. 8-)
by jezzpalmer
Thu Aug 01, 2019 7:57 pm
Forum: S6 GP/PnP Technical
Topic: R35 Coils - Wire direct?
Replies: 2
Views: 2896

R35 Coils - Wire direct?

Hello, I've been running SR20 Splitfire coils on my 4G63 until now but they are struggling over 2 bar and I'm down to 0.5mm plug gap, which isn't great; so I've bought some R35 coils to replace them with. As far as I can tell the R35 coils have built in ignitors and the signal input can be wired dir...
by jezzpalmer
Wed Aug 24, 2016 4:10 pm
Forum: General Syvecs Chat
Topic: Output Testing.
Replies: 3
Views: 4470

Re: Output Testing.

Thanks Stevie, that seems so obvious now and it works. :)
Yeah you have to hold down or repeatedly press the + and - buttons to repeat the pulse.

Cheers,
Jezz.
by jezzpalmer
Tue Aug 23, 2016 9:21 pm
Forum: General Syvecs Chat
Topic: Output Testing.
Replies: 3
Views: 4470

Re: Output Testing.

Further to this I've just done some simple testing using a relay on an output (fuel10) If I use Input/Output testing to turn the state of fuel10 on and off nothing happens. If I assign fuel10 to a fan output and fiddle the switching temps I can switch the relay by toggling 'enable when engine stoppe...
by jezzpalmer
Tue Aug 23, 2016 7:53 pm
Forum: General Syvecs Chat
Topic: Output Testing.
Replies: 3
Views: 4470

Output Testing.

Hello, Today I tried to use the output testing feature to test my ignition and injector outputs; though with no success. Both base states are set to off, and I set a IGN pulse of 3ms and INJ of 5ms; then used + and - to send requests in the relevant pulse request section; but nothing appears to happ...